Подсветка дисплея автомагнитолы штатной

slDimon

на новенького
Регистрация
27.01.2016
Сообщения
9
Откуда
Poltava
У меня
Gentra comfort plus MT
Всем привет, на днях у меня пропала подсветка дисплея автомагнитолы штатной, была полностью разобрана и думал причина в панели там где диоды стоят. Но оказалось не приходит сигнал с основной платы и обнаружил транзистор смд к-б в обрыве. Кому нужна схема немного зарисовал. И вот собрал все работает. При включении зажигания, дисплей вселиться, при включении габаритов яркость не меняется. Вопрос, яркость свечения меняется, когда включаешь габариты или нет? При выключении габаритов подсветка дисплея работает или нет?
 

Вложения

Pioneer Star

завсегдатай
Регистрация
27.09.2019
Сообщения
267
Откуда
Москва
У меня
Daewoo Gentra Optimum Plus AT
slDimon, насколько я помню яркость подсветки дисплея не менялась, независимо включены габариты или нет.
 

Schmidt

ветеран движения
Регистрация
03.04.2016
Сообщения
7 761
Откуда
Пенза
У меня
Gentra 1.5, Lacetti HB 1.6
При включении габаритов на магнитоле включается подсветка.
Яркость при включении габаритов меняется только на часах (приглушается)
 

navigator

давно здесь
Регистрация
04.06.2014
Сообщения
967
Откуда
Воронеж
У меня
Daewoo Gentra Optimum Plus, МКПП, мокрый асфальт
У меня где то полгода назад подсветка штатной магнитолы пропала. Всё никак руки не доходят ее снять.
 

slDimon

на новенького
Регистрация
27.01.2016
Сообщения
9
Откуда
Poltava
У меня
Gentra comfort plus MT
И я так помню, но вот схема реализована на изменение яркости. Вот схема, зарисовал немного.
 

Вложения

slDimon

на новенького
Регистрация
27.01.2016
Сообщения
9
Откуда
Poltava
У меня
Gentra comfort plus MT
Это возможно поможет не распаивать дисплей. Можно подать на подсветку.
 

BlackDragon

давно здесь
Регистрация
26.08.2014
Сообщения
579
Откуда
Казань
У меня
Kia Rio X
Тоже самое уже с лета так. Транзистор заменил и все норм?
 

slDimon

на новенького
Регистрация
27.01.2016
Сообщения
9
Откуда
Poltava
У меня
Gentra comfort plus MT
И так продолжим. Когда заменил транзистор, думал это заводской брак транзистора, установлен был п-н-п 30в 350мА. По катался месяц, опять пропала подсветка, купил транзистор такой как был, ну думаю 350мА, было мало, в оригинале 800мА. Поставил только включил и сразу он сгорел. И на столе когда подключил питание на светодиоды с колодки, все работало отлично и тут я решил по нажимать нажимать на плату и получил короткое. Оказывается вокруг дисплея установлен металлический экран и под этим экраном проходит дорожка питания на дисплей которая и есть причиной выгорания транзистора.
Решение было выгнуть этот экран в районе дорожки и подставил изоленту и конечно поменял транзистор. Поставил 30в 500мА. При нажатии на дисплей все работает. Всем удачи.
 

Schmidt

ветеран движения
Регистрация
03.04.2016
Сообщения
7 761
Откуда
Пенза
У меня
Gentra 1.5, Lacetti HB 1.6
А у меня наоборот
Дисплей подсвечивается, а кнопки нет
 
Верх